F O R U M I N E

Internet's biggest Cryptocurrency, Technology and General discussion forum

  • User avatar
  • User avatar
By whiteowl
#736
I did read and read again carefully all pages of the discussion. I installed the virtual machine(parallel) but when I launched it lockdown browser recognise it and doesn't allow me to open it. I have a MacBook Air. Seems like I'm still missing something, could you please help me ? πŸ™‚
RoxannaC wrote: ↑October 3rd, 2018, 5:58 pm
whiteowl wrote: ↑October 2nd, 2018, 4:34 am Please guys, I red and red again the conversation, but I couldn't find the response to my issue.
I really need the help of the community !πŸ™πŸ™πŸ™
I found my working solution within an hour of my first visit to this website lying somewhere between page 2 and page 5 of this thread. Just in case you encountered a unique issue when following any of the steps to bypass the Respondus lockdown Browser, feel free to share the issue you encountered, probably me or someone else might be able to help.
By lakerz690
#739
So, I ran into the issue of one of my teachers for an online class I'm currently taking. We are now required to utilize Respondus lock down browser for all our future quizzes and tests. I have a quiz coming up tomorrow actually and I followed all the steps required to by-passing the Respondus lock down browser. I read the forum twice and I am currenltly stuck on the stage after installing Debian 9 on my Oracle VM. I running the VM on windows 10 with the latest update patch currently out. I'm using Oracle Version 5.2.8 r121009 (Qt5.6.2) and Debian 9 installed. I also ran the update patches for Debian 9 through the terminal. If someone could PM the following instructions I would be very appreciative.
By lakerz690
#740
* Follow Up*

Does the Respondus Lock Down not support Linux? I just tried installing it from a link my teacher sent out in the discussion board and I recieved this once the link opened.

Download LockDown Browser

This Device is Not Supported

Unfortunately, there isn't a version of LockDown Browser that will run on this device.

Click here if you would like to navigate to the installer page for a Windows or Mac computer.

If this is the case could someone please send me a detailed way of getting Respondus lock down browser to work on which ever operating system I need to use, when running it on Oracle VM Version 5.2.8 r121009 (Qt5.6.2)
User avatar
By EfazKhan
#741
charleyandy wrote: ↑April 7th, 2018, 7:58 pm I had similar issue and I can relate. I did a little research and saw a few youtube videos and voila, my solution came knocking.
The Respondus LockDown Browser is easily modified to bypass its virtualization detection and run in vmware. From Respondus' site, "5. Hacker Tested, Market Approved Hundreds of universities and schools around the world use Respondus LockDown Browser. It seems that at least one person (or team) at each institution makes it a quest to "break out" or beat the system. Some of the best minds have taken this special software to task over the years. This is the link to the video. Works like magic if you follow the steps. Thank me later!
Does this still work in 2018 ?
User avatar
By fairytale
#743
Guys

You should try running the program on a Linux host machine and not a VM as the Respondus Lockdown Browser patch seem to recognize virtual machines now.

To do this, you'll need to run Linux Os as a second local host OS as opposed to virtual machines as relayed in previous posts although I still get proof from foruminers about how they are able to bypass the lockdown browser the native way. Doing this should solve any issues with VMs.

In case you need help to set a Windows/Linux dual boot on your pc, this video should help:
User avatar
By EfazKhan
#746
Oakey wrote: ↑April 30th, 2018, 3:37 pm My method works like magic,
- Try virtualizing it using specifically oracle VM box Version 5.2.8 r121009 (Qt5.6.2)
DO NOT UPGRADE AFTER INSTALL, IT WILL NOT WORK
After the install try, setup any of the linux debian OS (A youtube video can help or just PM me)
Found it in their website.
LockDown Browser System Requirements

Operating Systems
Windows: 10, 8, 7
Mac: OS X 10.10 to 10.13
iOS: 7.0+ (iPad only). Must have a compatible LMS integration. Details.
Chromebook: (K-12 only). Details.

So will it work on linux debian Os ?
By lakerz690
#748
EfazKhan wrote: ↑October 5th, 2018, 6:54 pm
Oakey wrote: ↑April 30th, 2018, 3:37 pm My method works like magic,
- Try virtualizing it using specifically oracle VM box Version 5.2.8 r121009 (Qt5.6.2)
DO NOT UPGRADE AFTER INSTALL, IT WILL NOT WORK
After the install try, setup any of the linux debian OS (A youtube video can help or just PM me)
Found it in their website.
LockDown Browser System Requirements

Operating Systems
Windows: 10, 8, 7
Mac: OS X 10.10 to 10.13
iOS: 7.0+ (iPad only). Must have a compatible LMS integration. Details.
Chromebook: (K-12 only). Details.

So will it work on linux debian Os ?
I used the exact version of Oracle VM and Debian 9 a couple days ago. Respondus won't even let you install on it becuase it says the OS is not supported. So for me that route is not working.
By lakerz690
#749
lakerz690 wrote: ↑October 6th, 2018, 1:00 pm
EfazKhan wrote: ↑October 5th, 2018, 6:54 pm
Oakey wrote: ↑April 30th, 2018, 3:37 pm My method works like magic,
- Try virtualizing it using specifically oracle VM box Version 5.2.8 r121009 (Qt5.6.2)
DO NOT UPGRADE AFTER INSTALL, IT WILL NOT WORK
After the install try, setup any of the linux debian OS (A youtube video can help or just PM me)
Found it in their website.
LockDown Browser System Requirements

Operating Systems
Windows: 10, 8, 7
Mac: OS X 10.10 to 10.13
iOS: 7.0+ (iPad only). Must have a compatible LMS integration. Details.
Chromebook: (K-12 only). Details.

So will it work on linux debian Os ?
I used the exact version of Oracle VM and Debian 9 a couple days ago. Respondus won't even let you install on it becuase it says the OS is not supported. So for me that route is not working.
Update, I'm going to try fairytales route right now, with the dual boot with Linux. For some reason I was trying to use Ubuntu.
User avatar
By EfazKhan
#750
lakerz690 wrote: ↑October 6th, 2018, 1:05 pm
lakerz690 wrote: ↑October 6th, 2018, 1:00 pm
EfazKhan wrote: ↑October 5th, 2018, 6:54 pm

Found it in their website.
LockDown Browser System Requirements

Operating Systems
Windows: 10, 8, 7
Mac: OS X 10.10 to 10.13
iOS: 7.0+ (iPad only). Must have a compatible LMS integration. Details.
Chromebook: (K-12 only). Details.

So will it work on linux debian Os ?
I used the exact version of Oracle VM and Debian 9 a couple days ago. Respondus won't even let you install on it becuase it says the OS is not supported. So for me that route is not working.
Update, I'm going to try fairytales route right now, with the dual boot with Linux. For some reason I was trying to use Ubuntu.
The left Alt+Tab + right Alt + Tab seems to work for me on my Windows 10 laptop. Then if u do three finger swipe on the trackpad, u can select recent app like chrome.
  • 1
  • 5
  • 6
  • 7
  • 8
  • 9
  • 12
Handheld Signal Jammer

This  Handheld Signal Jammer  is in st[…]

LoJack Signal Jammer

As owning the car charger, this  LoJack Sign[…]

Excellent raymond mill

Seeing that today's cities are sketched into a bea[…]

13. August 2019 - Der Nike Blazer Cactus Plant Flo[…]

Download our app